Hyundai Palisade Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
We're having trouble getting the remote start on the key to work. Hold the button, nothing happens. Are we missing something?
 

·
Registered
Joined
·
69 Posts
Yup, you MUST press the lock button, even if it is locked, then press and hold the remote start....It works, I made the same mistake...
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
Thanks all! That explains how I inadvertently got it to work once just mashing buttons.
 

·
Registered
Joined
·
16 Posts
Thanks for the reply. Now I have to add echo auto? Any alternative? I hate to add more gadget then it’s already built in lol. How people are connecting their google home then?
 

·
Registered
Joined
·
392 Posts
Thanks for the reply. Now I have to add echo auto? Any alternative? I hate to add more gadget then it’s already built in lol. How people are connecting their google home then?
No, you don't need to add an Echo Auto to your Palisade. Your home Echo should have the Hyundai Blue Link skill enabled. It connects to your car via Blue Link. You'll need your Blue Link pin.
 

·
Registered
Joined
·
285 Posts
For those still interested in the Fob Start and instead of Blue Link.. Note that Some might wonder how long your have to Hold Start after hitting the lock button. The Fob remote will flash its red light once when it gets the signal back form the Car that engine started. Much better then guessing. Also of course hit again and the Engine goes off.
 

·
Registered
Joined
·
1 Posts
Are you pressing the lock button right before holding down the remote start button?
Hi, is there a way to change the idle time on my remote start? When i use my Bluelink app on my phone the car stays on for about 10mins but when turn the car on with the key fob the car turns off after 1 or 2 mins. Can you please let me know if i can change the settings on the key fob? thanks
 
1 - 18 of 18 Posts
Top