Hyundai Palisade Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
This morning I noticed that on the map screen my location just stayed at the house and was not following my driving path, seems like maybe the GPS is not working and tracking vehicle movement.

Anyone else have this issue?
 

·
Super Moderator
Joined
·
1,773 Posts
If after driving car and restarting it still does the same thing you can try pushing the reset button: small hole ,use paper clip. Just remember you will have to go back to the menu and check all of your settings
 

·
Registered
Joined
·
10 Posts
This morning I noticed that on the map screen my location just stayed at the house and was not following my driving path, seems like maybe the GPS is not working and tracking vehicle movement.

Anyone else have this issue?
Yes, I have been having this issue for over 3 months, see my post Navigation System Stopped Working. The problem is infrequent, you never know when its going to happen, I recently went 41 days without any problem, and now its back again with a vengeance, every 2 or 3 days. One of the reason you do not hear much about it, is that a lot of people are using Apple Play or Android Auto. I recommend you notify Hyundai officially to include the manufacturer, currently they keep saying no one else has the problem, which means they are not working to fix the issue.
 

·
Registered
Joined
·
290 Posts
One of the things that I have noticed after the update is that when you hit the home button you will be presented with the standard three panel display. The difference is when you have a route active the third panel shows the weather where you are as well as the destination. Obviously the prediction for the destination is based on the service that is being used. However, is the current temp being based on that same service or is it actually showing temp using the thermometer from the vehicle?
 

·
Registered
Joined
·
1 Posts
This morning I noticed that on the map screen my location just stayed at the house and was not following my driving path, seems like maybe the GPS is not working and tracking vehicle movement.

Anyone else have this issue?
 
1 - 9 of 9 Posts
Top