Hyundai Palisade Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
This has never worked for me. I set it up in the showroom while waiting for the paperwork to be finished. Every time I use the app on my iPhone, I get an error message and am asked to try again later or call support. It never works and very time I call support I am told there is a 30 minute wait. I don’t have the patience to wait that long. Anyone else have a similar problem?
thanks.
 

·
Registered
Joined
·
311 Posts
What trim level do you have? There's been several people with SE and SELs without drive guidance that have had similar issues... because their car isn't equipped with bluelink.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
It’s an SEL and it does have blue link. The salesperson helped set it up. It’s not really a big deal I don’t miss it. But it dies bug me a bit! 😎
 

·
Registered
Joined
·
105 Posts
Bluelink is pretty good to have especially if you use Google assistant or Alexa. Dont have to look for my phone and just tell the to start the car.

I would recommend uninstalling and reinstalling the app. Or try it on someone else phone to see if that'll work.
 

·
Registered
Joined
·
347 Posts
Does your SEL have Premium and Drivers Guide package 10 inch screen [built in navigation]? If it does you may need to go to the dealer as there is no logical reason it should not work if your an area with Verizon reception. Maybe Shark Finn Antenna not hooked up correctly ?
 
1 - 9 of 9 Posts
Top