Hyundai Palisade Forum banner

1 - 10 of 10 Posts

·
Super Moderator
Joined
·
1,094 Posts
Do you have your smart phone paired?
If not you will have to use the info contained in the navigation software.
 

·
Registered
Joined
·
268 Posts
I am also having the same problem. I took the car into the dealer and the service rep was able to see the problem first hand. I had to set an appointment to bring the car back however at that time everything was working fine. I do not believe that there has to be a phone paired to the car for proper operation. The problem comes and goes with no discernible pattern.
 

·
Super Moderator
Joined
·
1,094 Posts
If you don't have a phone paired and use the voice search on the steering wheel it should work, if car is in park.
Using the blue button on the top by inside lights works the best and on my G90 has to have phone paired that
is because it uses Google in the G90. You can search while car is moving
 

·
Registered
Joined
·
78 Posts
I've had my Limited a little over a month, and have exclusively used the on board voice recognition and NAV. So far, it's been worlds better than any I've owned.
 

·
Registered
Joined
·
869 Posts
So far, it's been worlds better than any I've owned.
I'm right there with you. The Palisade is the first vehicle I've owned with a voice recognition system for the nav that I find easier and quicker to use than manually inputting. Most others are so finicky, it isn't worth the effort.
 

·
Super Moderator
Joined
·
1,094 Posts
Mine has worked flawlessly. I use the blue link button overhead most of the time,because it has the latest updates
 

·
Registered
Joined
·
5 Posts
Also started getting this issue today using either the steering wheel voice button or the over head button. I was under the impression that the steering wheel button searched with on board data so was supposed to see that it would be impacted by a network issue. Anyone have any luck resolving this yet?
 
1 - 10 of 10 Posts
Top