Hyundai Palisade Forum banner

341 - 360 of 383 Posts

·
Registered
2020 Palisade Limited AWD Burgundy/Beige
Joined
·
186 Posts
Just got off the phone with them and they have no idea what to do. Maybe I got the wrong agent. They referred me back to the dealership. Obvious flaw in the latest update.
Sounds like my call back in November. Had to inform them that the weather doesn’t come from Sirius, and that it also doesn’t come from HD radio! You definitely talked to BlueLink.

I think you have to insist on speaking with tech engineer or supervisor and reference that there is a fix that has been deployed for previous help tickets on this same issue....if they are not putting you on hold for a couple times you are not putting enough pressure on them.



Good luck
 

·
Super Moderator
Joined
·
1,389 Posts
Just got off the phone with them and they have no idea what to do. Maybe I got the wrong agent. They referred me back to the dealership. Obvious flaw in the latest update.
Ask customer service to give you a case number.
Then go to myhyundai.com and send them a message about the blue link account not being linked to drivers
That was what I had to do.
Appears they have to send something to your account or vehicle.
Don't know why they don't just do everyones.
 

·
Registered
Joined
·
8 Posts
I have been meaning to post my findings for some time, I apologize for the delay ladies and gents.

I had the weather issue for a few weeks and I was able to solve the problem by simply filling out my credit card data under the bluelink subscriptions tab that can be found under my account (on a web browser not through the app). Keep in mind my account was already activated with the 3 year trial but I had not entered any info to continue the subscription when the trial ends. After you fill out your info it will still say zero dollars are due until your trial ends. This could have been coincidence but I tried many different things and as soon as I decided to fill out the information it was like the account reinstated its connection to the vehicle and it showed up as connected to bluelink under my profile.

This also allowed me to send destinations to the primary profile (not the guest) and everything else has been working including the weather.
It's worth a shot for some of you to see if this helps you as well.

I have a 2020 limited by the way.

Thanks!
 

·
Registered
Joined
·
37 Posts
I have been meaning to post my findings for some time, I apologize for the delay ladies and gents.

I had the weather issue for a few weeks and I was able to solve the problem by simply filling out my credit card data under the bluelink subscriptions tab that can be found under my account (on a web browser not through the app). Keep in mind my account was already activated with the 3 year trial but I had not entered any info to continue the subscription when the trial ends. After you fill out your info it will still say zero dollars are due until your trial ends. This could have been coincidence but I tried many different things and as soon as I decided to fill out the information it was like the account reinstated its connection to the vehicle and it showed up as connected to bluelink under my profile.

This also allowed me to send destinations to the primary profile (not the guest) and everything else has been working including the weather.
It's worth a shot for some of you to see if this helps you as well.

I have a 2020 limited by the way.

Thanks!
I'll give it a try. I haven't had any luck with Mapnsoft or Hyundai Bluelink
Thanks for the post
 

·
Premium Member
Limited, Hyper White, Tan interior
Joined
·
33 Posts
I have been meaning to post my findings for some time, I apologize for the delay ladies and gents.

I had the weather issue for a few weeks and I was able to solve the problem by simply filling out my credit card data under the bluelink subscriptions tab that can be found under my account (on a web browser not through the app). Keep in mind my account was already activated with the 3 year trial but I had not entered any info to continue the subscription when the trial ends. After you fill out your info it will still say zero dollars are due until your trial ends. This could have been coincidence but I tried many different things and as soon as I decided to fill out the information it was like the account reinstated its connection to the vehicle and it showed up as connected to bluelink under my profile.

This also allowed me to send destinations to the primary profile (not the guest) and everything else has been working including the weather.
It's worth a shot for some of you to see if this helps you as well.

I have a 2020 limited by the way.

Thanks!
Excellent post Hendav! I didn’t even need to input any payment information. I clicked “manage subscription” and the “proceed to payment”. The $0 screen comes up and I clicked “pay now”.
 

·
Registered
Joined
·
37 Posts
I'll give it a try. I haven't had any luck with Mapnsoft or Hyundai Bluelink
Thanks for the post
Just tried and it does allow me to add a profile image (it didn't before) and also assign the additional driver to profile 2.
Image isn't showing up yet but the option to add an image is there now.
Thanks again for the post
 

·
Registered
Joined
·
150 Posts
Excellent post Hendav! I didn’t even need to input any payment information. I clicked “manage subscription” and the “proceed to payment”. The $0 screen comes up and I clicked “pay now”.
Thank you! Your method worked fine. I was able to upload pictures also.
 

·
Registered
Joined
·
13 Posts
I think this is onky happening to usa models...since Canadian models dont have any payment filling option on bluelink site...
 

·
Registered
Joined
·
78 Posts
Bit random, but thank you to all for being so nice, positive, and helpful here. Had a look at the other Palisade forum for the first time in a while and all they do is argue it seems.
 

·
Registered
Joined
·
37 Posts
I do have the option now to add a profile image for both drivers but when I crop and submit it does not load the image.
I'm speaking of the MyHyundai web site. Any suggestions TIA
 

·
Registered
Joined
·
26 Posts
I fixed my bluelink account not linked issue by going to bluelink subscription on myhyundai.com and checking out, it's like you are buying bluelink subscription Even though you are on 3 year free subscription. I checked out, it said I owe $0 and I never gave any payment information. After I did that the myhundai website changed for me, I got the pencil by my name to add custom avatar and I could link bluelink account to driver 1 profile and put my picture as driver 1 on the infotainment screen and my GPS send to car gets sent to driver 1 from my phone
 

·
Registered
Joined
·
26 Posts
I do have the option now to add a profile image for both drivers but when I crop and submit it does not load the image.
I'm speaking of the MyHyundai web site. Any suggestions TIA
I had to submit the image about 4 times before it finally worked then it magically showed up on my 4th time
 

·
Registered
Joined
·
89 Posts
I have been meaning to post my findings for some time, I apologize for the delay ladies and gents.

I had the weather issue for a few weeks and I was able to solve the problem by simply filling out my credit card data under the bluelink subscriptions tab that can be found under my account (on a web browser not through the app). Keep in mind my account was already activated with the 3 year trial but I had not entered any info to continue the subscription when the trial ends. After you fill out your info it will still say zero dollars are due until your trial ends. This could have been coincidence but I tried many different things and as soon as I decided to fill out the information it was like the account reinstated its connection to the vehicle and it showed up as connected to bluelink under my profile.

This also allowed me to send destinations to the primary profile (not the guest) and everything else has been working including the weather.
It's worth a shot for some of you to see if this helps you as well.

I have a 2020 limited by the way.

Thanks!
Seems to have worked for me but no profile picture yet. :)
 

·
Registered
Joined
·
26 Posts
Excellent post Hendav! I didn’t even need to input any payment information. I clicked “manage subscription” and the “proceed to payment”. The $0 screen comes up and I clicked “pay now”.
That's what fixed it for me when I did the exact same thing yesterday. When I did that I was able to link my bluelink to driver 1 profile and everything works perfectly
 

·
Registered
Joined
·
89 Posts
I do have the option now to add a profile image for both drivers but when I crop and submit it does not load the image.
I'm speaking of the MyHyundai web site. Any suggestions TIA
I have the exact same issue. The image appears to upload fine but nothing on the screen. Is anyone aware of image file size restrictions?
 

·
Registered
Joined
·
37 Posts
It takes some time for the image upload to work. Mine took a day but worked after that. Uploaded images for profile 1 and 2.
 
341 - 360 of 383 Posts
Top