Hyundai Palisade Forum banner

281 - 292 of 292 Posts

·
Registered
Joined
·
25 Posts
Did the install today. Took about 20 minutes to download and 30-35 minutes to install for some reason. A big change from the old triple screen look but wasn't a fan of that anyways. Usually ended up using 2/3 of the screen for nav and 1/3 radio. Who needs to see the weather that much lol
 

·
Registered
2020 Palisade Limited
Joined
·
249 Posts
After using the system with the new update for a while there are 2.5 minor things I don't like.

1. If I leave the system on Radio screen, the next time the car is turned on it loads the home screen. If you leave it on map, then it will go back to it when it's started up after being turned off.

2. Home screen doesn't show phone connection/signal strength in the upper right side. Radio, phone, and map screens all show that.

2.5. No way to link driver profiles to BlueLink. Doesn't seem to affect anything except send POI to car which I don't use
 

·
Registered
2020 Palisade Limited AWD Burgundy/Beige
Joined
·
153 Posts
After all this time I finally received my second call back from Hyundai BlueLink team and can report one issue’s troubleshooting steps and confirm that the profiles should work for 2020 vehicles, but they are still working the profile sync issue and will be back in contact with me in 3-5 business days.

The weather issue: My weather issue fixed itself and it appears it is related to Daylight Savings Time.

The steps to fix the weather issue:
1.) turn on head unit
2.) hard button setup, then touch general.
3.) Go to Date/time. Uncheck daylight savings time if it is on, or check it if it is off.
4.) Go back to home screen.
5.)Turn off the car and open the car door to kill the head unit.
6.) wait one minute.
7.) turn car back on and then fix your daylight savings time to the proper state.

That is it and this supposedly fixes the weather. I think my weather issue fixed itself when I changed the daylight savings time too but I am not certain.
Will report back on the profile issue, which is definitely a confirmed issue and should be working for 2020 vehicles, in 3-5 business days.
 

·
Registered
2020 Palisade Limited
Joined
·
249 Posts
After all this time I finally received my second call back from Hyundai BlueLink team and can report one issue’s troubleshooting steps and confirm that the profiles should work for 2020 vehicles, but they are still working the profile sync issue and will be back in contact with me in 3-5 business days.

The weather issue: My weather issue fixed itself and it appears it is related to Daylight Savings Time.

The steps to fix the weather issue:
1.) turn on head unit
2.) hard button setup, then touch general.
3.) Go to Date/time. Uncheck daylight savings time if it is on, or check it if it is off.
4.) Go back to home screen.
5.)Turn off the car and open the car door to kill the head unit.
6.) wait one minute.
7.) turn car back on and then fix your daylight savings time to the proper state.

That is it and this supposedly fixes the weather. I think my weather issue fixed itself when I changed the daylight savings time too but I am not certain.
Will report back on the profile issue, which is definitely a confirmed issue and should be working for 2020 vehicles, in 3-5 business days.
I got a call back voice mail from Hyundai today with same exact steps.
This does nothing for the inability to link the profile from the website. Have to call back and tell this this was useless.
Can't comment about if this fixes the weather info or not since mine didn't have any issues to begin with.
 

·
Registered
2020 Palisade Limited AWD Burgundy/Beige
Joined
·
153 Posts
I got a call back voice mail from Hyundai today with same exact steps.
This does nothing for the inability to link the profile from the website. Have to call back and tell this this was useless.
Can't comment about if this fixes the weather info or not since mine didn't have any issues to begin with.
If you call back, I forgot to ask, ask them why it seems that certain users have different options in the apps....I believe that to be correct.
 

·
Registered
2021 White Calligraphy
Joined
·
123 Posts
If you call back, I forgot to ask, ask them why it seems that certain users have different options in the apps....I believe that to be correct.
Yeah I would specifically ask about the "Lock and Start" feature. I have it it mine but several have stated they do not. It's in the main settings section. It was released via update like back in Nov.
 

·
Registered
2020 Palisade Limited
Joined
·
249 Posts
Yeah I would specifically ask about the "Lock and Start" feature. I have it it mine but several have stated they do not. It's in the main settings section. It was released via update like back in Nov.
I did ask them about this a while back because I also have a 2020 Tucson. Same app, I see lock and start when I select the Tucson but not for the Palisade.

They had no real answer except it wasn't available yet.

Their support structure is horrible. Call center doesn't know anything. They have to escalate and hopefully type out the concern correctly. Then whoever it goes to has to pass the message back to you through the call center...
 

·
Registered
2021 White Calligraphy
Joined
·
123 Posts
I did ask them about this a while back because I also have a 2020 Tucson. Same app, I see lock and start when I select the Tucson but not for the Palisade.

They had no real answer except it wasn't available yet.

Their support structure is horrible. Call center doesn't know anything. They have to escalate and hopefully type out the concern correctly. Then whoever it goes to has to pass the message back to you through the call center...
Yeah so weird because my app for the Palisade was updated a couple months ago and the lock and start is on there and works just fine.
 

·
Registered
Joined
·
13 Posts
Did the install today. Took about 20 minutes to download and 30-35 minutes to install for some reason. A big change from the old triple screen look but wasn't a fan of that anyways. Usually ended up using 2/3 of the screen for nav and 1/3 radio. Who needs to see the weather that much lol
If you have the Palisade Limited, the November 23 update looks nice. But be aware that if you use Blue Link to start the vehicle some of the options disappear from the Infotainment screen. Look under Driver Assistance. When you start with Fob or button all features appear. But several are missing when started with app. The Dealer did some troubleshooting and saw the issue but can't provide a fix. Their engineers claim that it appears to be designed that way after update to prevent the feature from staying awake after vehicle is shutdown. Something about a RAM overflow and possible battery usage. There was no way to know whether the features are working from the last selection unless it was started with the key or fob. And after using the app to start it and turning it off it takes about 10 to 15 minutes for it to reset where the key start will make the options appear again. They say it is merely a convenience issue when I say it is convenience and potentially a safety issue. One can only hope that they come up with a fix on a future update. The Dealer was extremely helpful but still no fix.
 

·
Registered
2020 Palisade Limited AWD Burgundy/Beige
Joined
·
153 Posts
I did ask them about this a while back because I also have a 2020 Tucson. Same app, I see lock and start when I select the Tucson but not for the Palisade.

They had no real answer except it wasn't available yet.

Their support structure is horrible. Call center doesn't know anything. They have to escalate and hopefully type out the concern correctly. Then whoever it goes to has to pass the message back to you through the call center...
It feels like they have spent the money for decent support, but the middle level you highlight is maddening; I bet is related to Korean language to English translation, but maybe not.
Nothing worse than having to explain in detail to the middle person. I hope it is a translation issue and not a bureaucracy and process stupidity issue.

Every time I hang up, it feels like “if I could just talk to the software engineer this would be solved in 5 minutes”
 
281 - 292 of 292 Posts
Top