Hyundai Palisade Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi

I have a problem with Android Auto connection.using cable. Connection is not stable. With no reason, it gets disconnected all the time. Once disconnected, it automatically tried to re-connect to a car but in vain. I have to manually pull out the cable from USB port and put it back to USB port. It happens every time I use. Is there anyway I can fix this issue?
 

·
Registered
Joined
·
1,379 Posts
Hi

I have a problem with Android Auto connection.using cable. Connection is not stable. With no reason, it gets disconnected all the time. Once disconnected, it automatically tried to re-connect to a car but in vain. I have to manually pull out the cable from USB port and put it back to USB port. It happens every time I use. Is there anyway I can fix this issue?
Try a different cable. Preferably a better one. It's usually the cause of these issues.
 

·
Registered
Joined
·
1,011 Posts
Try a different cable. Preferably a better one. It's usually the cause of these issues
Yup. A remarkable number of these AA/Carplay issues are due to low quality cables. They're fine for charging, but they don't have enough bandwidth to reliably support the data transfer needed.
 

·
Registered
Joined
·
16 Posts
I agree that trying a new cable will likely help. I couldn't connect at all until I bought a new cable. Then I found that I didn't like Android Auto at all after all that trouble Went back to my app that reads my texts to me and just use the Bluetooth connection for that and my music.
 

·
Registered
Joined
·
8 Posts
I have the same problem - It is incredibly frustrating. I have a Samsun S20 Ultra with all the latest software updates installed. I have purchased several cables including very high-end ones to try and remedy the issue, but to no avail. AA is practically unusable for me because it disconnects so frequently (and for no obvious reason).
 

·
Registered
Joined
·
21 Posts
I have the same issue with CarPlay. 2021 Calligraphy and Apple CarPlay keeps disconnecting randomly. Sometimes back to back 8-9 times and sometimes the connection is good for half hour. But it keeps happening even with different cables.
 

·
Registered
Joined
·
21 Posts
They changed the USB port in mine and still same. Doesn’t matter original Apple cable or the Anker cable. Keeps disconnecting. The car had other issues too so I lemoned it and they are buying it back. What a disappointment.
 

·
Registered
Joined
·
5 Posts
What other issues?? I have 11K on mine and outside of the USB port nothing else I can see so far. To lemon it just for a USB port sounds absurd but it would be nice for an interface replacement that includes a port that works.
 

·
Registered
Joined
·
21 Posts
Cracked rotor, bad caliper, replaced steering wheel column because of grinding noise, CarPlay issues, sunroof was missing parts from the factory.
If they agree on replacing the head unit or whatever the issue that’s creating the usb connection problems I might rethink it but honestly I’m so tired of going to the dealership.

oh also not able to update the maps or the system software because it cuts out in the middle of the update because of the connection issue.

I’m over it.
 

·
Registered
Joined
·
5 Posts
I will give it a shot but it is annoying problem.
I tried the better cable as suggested...it works better but the disconnections still happen. I would hope that a future update could help resolve the problem....any info out there?
 

·
Registered
Joined
·
105 Posts
I have the same problem - It is incredibly frustrating. I have a Samsun S20 Ultra with all the latest software updates installed. I have purchased several cables including very high-end ones to try and remedy the issue, but to no avail. AA is practically unusable for me because it disconnects so frequently (and for no obvious reason).
I have the Samsung S21 Ultra phone and have tried several different Samsung labeled cables. I still get disconnects. It will work well for several minutes to a hour or so and then disconnect. My wife has a S21 + with the exact same issue. 2020 XT4 and 2020 Hyundai Palisade. I don't think it's the phone, the cars and at least in my case, not the cables. It's Android Auto software implementation.
I have an AAWireless dongle device on order; I'll see how it works. Many users report success.
 

·
Registered
Joined
·
8 Posts
Hi

I have a problem with Android Auto connection.using cable. Connection is not stable. With no reason, it gets disconnected all the time. Once disconnected, it automatically tried to re-connect to a car but in vain. I have to manually pull out the cable from USB port and put it back to USB port. It happens every time I use. Is there anyway I can fix this issue?
SAME EFFING PROBLEM!! I thought it was just me! I guess I will try a new cable. Well... when I get my car back. My NEW 2021 Palisade limited is back at the dealership due to transmission issues. I've only had it 2 months ... only has 4,456 miles on it. But going to look into a new cable so I can see if AA is successful.
 

·
Registered
Joined
·
2 Posts
I have the Samsung S21 Ultra phone and have tried several different Samsung labeled cables. I still get disconnects. It will work well for several minutes to a hour or so and then disconnect. My wife has a S21 + with the exact same issue. 2020 XT4 and 2020 Hyundai Palisade. I don't think it's the phone, the cars and at least in my case, not the cables. It's Android Auto software implementation.
I have an AAWireless dongle device on order; I'll see how it works. Many users report success.
 

·
Registered
2021 Hyundai Palisade SEL
Joined
·
87 Posts
1 - 20 of 20 Posts
Top