Hyundai Palisade Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I’ve had my Palisade Limited for about 2 months now. I have an iPhone and when I get a text message while driving the Blue Link will read it to me, but when I push the microphone button to reply it tells me that additional set up of Blue Link is required. I’ve called Hyundai several times regarding this with no resolution. I’ve reset the system many times. No one at Hyundai seems to know what to do or why this is happening.
 

·
Registered
Joined
·
123 Posts
@Nikki @Jamie do you have the eight inch infotainment system? That may be a feature that the smaller system does not have.

LeRoy
 

·
Registered
Joined
·
1,388 Posts
Does it really say additional blue link setup required, or Bluetooth? There's no reason blue link should have anything to do with texting.

Not sure if this has anything to do with it, but check your Bluetooth options for the Palisade on your iPhone. Enable everything, particularly the notifications one. This is what it looks like on my iPhone:

911
 

·
Super Moderator
Joined
·
1,773 Posts
The dealer should have activated the bluelink service for free since you have the limited.
have you looked at the car infotainment system quick reference guide.
on page 8-2 it answers questions. you have to have a subscription to it, but that is included free for 3 years with the limited.
Have you logged in to myhyundai, you can look down on page and see if your bluelink is active. mine shows up at Welcome to MyHyundai
after I registered to myhyundai
 

·
Super Moderator
Joined
·
1,773 Posts
Just make sure you don't pay them anything if you call.
Dealership should take care of it for you.
Let us know what you find out.
 

·
Registered
Joined
·
1 Posts
I’ve had my Palisade Limited for about 2 months now. I have an iPhone and when I get a text message while driving the Blue Link will read it to me, but when I push the microphone button to reply it tells me that additional set up of Blue Link is required. I’ve called Hyundai several times regarding this with no resolution. I’ve reset the system many times. No one at Hyundai seems to know what to do or why this is happening.
Same problem
 
1 - 10 of 10 Posts
Top