Hyundai Palisade Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I picked up my Limited yesterday morning and I'm just past the 24 hours they said it could take for final account setup. My account shows everything as active yet the app just keeps telling me that my remote start request has not been processed. I've reviewed the list of requirements for the app remote start to work and I've got no worries there. The car starts fine from the fob. Anyone else have this issue?
 

·
Registered
Joined
·
164 Posts
I just used the App to start my Palisade. No problem, but when I go to the Map and then Car Finder, the app closes down. Retried several times and app closes.
 

·
Registered
Joined
·
3 Posts
I had a similar problem when I set up my Blue Link account. I called Blue Link and they reported the car's blue link was off line. Fortunately it was an easy fix, they recommended resetting the infotainment system which did the trick. Try a hard reset of the infotainment system which can be performed by holding down the tiny button next to the "Tune" knob with the tip of a pen or paper clip.
 

·
Registered
Joined
·
44 Posts
Mine didn’t work in the garage but it did in the driveway.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #6 ·
I had a similar problem when I set up my Blue Link account. I called Blue Link and they reported the car's blue link was off line. Fortunately it was an easy fix, they recommended resetting the infotainment system which did the trick. Try a hard reset of the infotainment system which can be performed by holding down the tiny button next to the "Tune" knob with the tip of a pen or paper clip.
Thank you, this worked!
 

·
Registered
Joined
·
2 Posts
Picked up my Palasade and the Blue Link does not work. It will work for about 15-20 minutes after the vehicle is turned off. After that it doesn't work. I had tried going through Blue Link and they said it was the operator error. SInce then I have proven otherwise. The Dealership states that it is a bad head, and that they have seen this before in other Hyundais. They said typically they replace the head and it works after that. The Blue Link engineer states that it is because I am sitting in a bad area. I still can not figure out how DENVER is a bad area (with 4-5 bars and lots of coverage for Verizon which is what Blue link is on). My phone and the other devices I control do work with no issues. Why is it that the Blue Link Engineer has a deniability issue, instead of fixing my brand new car?
 

·
Super Moderator
Joined
·
1,760 Posts
Take it back to dealership and have them work it thru hyundai. You shouldn't have to
if the dealership is saying it is bad they need to follow up for you
 

·
Registered
Joined
·
12 Posts
My 2021 worked great first month - then heads up failed - two weeks at dealer - all was great - now third month - takes forever for dash to come on - tried pin reset a lot - tired of reset - again to the dealer . . . . .
 

·
Super Moderator
Joined
·
1,760 Posts
welcome to the forum
Hope they get things straight on the new Palisade
What trim and color did you get?
there have been a few Palisades with hic-ups
After they get them sorted out, I'm sure you will enjoy this vehicle
 

·
Registered
Joined
·
12 Posts
welcome to the forum
Hope they get things straight on the new Palisade
What trim and color did you get?
there have been a few Palisades with hic-ups
After they get them sorted out, I'm sure you will enjoy this vehicle
OH I already enjoy this vehicle, just some uncomfortable situations. . . . I have the Limited white on white
thanks for the encouragement
 
1 - 13 of 13 Posts
Top