Hyundai Palisade Forum banner

21 - 39 of 39 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #21
I spoke with a supervisor at the customer help desk. He investigated the complaint of the lack of remote heated seats in the Palisade and found that Hyundai has this option available on equipped models of the Sonata. They have not done the necessary software updates to offer this on other models. Many other companies, Ford Explorer, have remote heated sets.
Suggest writing Hyundai Corp, PO Box 20810, Fountain Valley, CA 92728 This should be included in Heated Features.
 

·
Registered
2020 Palisade Limited
Joined
·
248 Posts
There is a BlueLink app update released today (v4.2.44)
They removed the icons for features not supported by the vehicle. So the heated / cooled seats icons that were there but grayed out are now gone.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #24
Just noticed that the heated seat icon that was grayed out and could not be activated on the Blue Link Winter remote start page has now been removed. It took time and some manpower to do this - resources better spent activating this function when starting remotely.
Remote activation of the heated seat feature should be a part of this luxury vehicle's options.
 

·
Registered
Joined
·
1 Posts
The Blue Link app will not allow the heated seats to turn on, all other heated feature do, steering wheel, defroster and mirrors on 2020 Palisade Limited and other models.
I have spoken with Customer Service - 855 225 8354 - and they stated this was not an option at this time and had no idea when it would be. Very surprising and very disappointing!
Time for owners to call an move this along...
Good that you called them! Because I emailed them a few times and no one gave me an answer. I never called. But if you notice, the heated seats icone is gone from the app. They finally realized that they cannot offer something that they don’t know how to do .
 

·
Registered
Joined
·
108 Posts
Good that you called them! Because I emailed them a few times and no one gave me an answer. I never called. But if you notice, the heated seats icone is gone from the app. They finally realized that they cannot offer something that they don’t know how to do .
Well that stinks... Hopefully it gets added soon. Maybe because there are 3 levels? Or maybe they just aren't able to be controlled remotely, no matter a software update?
 

·
Registered
Joined
·
8 Posts
My problem with Blue link is that it so often fails. In front of my house, open air, doors etc locked, unsuccessful. I thought maybe b/c my phone on Wi-Fi, but this morning I waited til I was walking dogs and a block away. Still DIDNT work but my key fob did. Any suggestions?
 

·
Registered
Joined
·
8 Posts
Also miss the heated seats. My Jeep they automatically came on with steering wheel if temp outside was 37 or less. Very comfy.
 

·
Registered
2021 White Calligraphy
Joined
·
123 Posts
My problem with Blue link is that it so often fails. In front of my house, open air, doors etc locked, unsuccessful. I thought maybe b/c my phone on Wi-Fi, but this morning I waited til I was walking dogs and a block away. Still DIDNT work but my key fob did. Any suggestions?
Are all options failing such as locking and unlocking from app or just remote start? I honestly haven't had any issues and my app (Android on Samsung Galaxy S9) has been working fine. The only thing I learned is in order to remote start, you must have had to lock the doors via the app or FOB. For some reason it fails if you lock the doors via the door panel or handle and then try to start. However, a recent app update now sends a signal to always lock the doors first prior to start. It's in the main settings, called Lock and Start. Now some have reported their app isn't showing that feature yet but I have screenshots and I've personally tested remote start with my doors unlocked and it first locks and starts with no issue. However interesting thing is, it locked and started even with the FOB inside.

Anyways if you're having other issues such as simply unlocking, locking from the app then yes sounds like other issues going on. Maybe log out of the app and log back in. Ensure app is updated, Maybe even try uninstalling.
 

·
Registered
Joined
·
8 Posts
Are all options failing such as locking and unlocking from app or just remote start? I honestly haven't had any issues and my app (Android on Samsung Galaxy S9) has been working fine. The only thing I learned is in order to remote start, you must have had to lock the doors via the app or FOB. For some reason it fails if you lock the doors via the door panel or handle and then try to start. However, a recent app update now sends a signal to always lock the doors first prior to start. It's in the main settings, called Lock and Start. Now some have reported their app isn't showing that feature yet but I have screenshots and I've personally tested remote start with my doors unlocked and it first locks and starts with no issue. However interesting thing is, it locked and started even with the FOB inside.

Anyways if you're having other issues such as simply unlocking, locking from the app then yes sounds like other issues going on. Maybe log out of the app and log back in. Ensure app is updated, Maybe even try uninstalling.
I usually lock with the lock button on the door. Hadn’t thought of fob or app for first lock. Will try that. Thanks
 

·
Registered
2021 White Calligraphy
Joined
·
123 Posts
I usually lock with the lock button on the door. Hadn’t thought of fob or app for first lock. Will try that. Thanks
Yeah there is a short blurb in the blue link manual stating for the app remote start to work, car must be locked via fob or app. For some reason locking via door panel makes the app fail. However the Lock and Start feature on the app should negate that.
 

·
Registered
Joined
·
8 Posts
Yeah there is a short blurb in the blue link manual stating for the app remote start to work, car must be locked via fob or app. For some reason locking via door panel makes the app fail. However the Lock and Start feature on the app should negate that.
I don’t see a Lock and Start feature. Am I missing something?
 

·
Registered
2021 White Calligraphy
Joined
·
123 Posts
I don’t see a Lock and Start feature. Am I missing something?
Yeah I made an earlier comment, maybe here or in another forum that not everyone is seeing this feature. Update was released in Nov and you had to opt in but if your app did update then it's under the main settings menu.
2949
 

·
Registered
Joined
·
146 Posts
I’m iphone. That’s the problem
Not so quick. I have an iPhone and my wife has a Samsung Galaxy and the Settings window doesn't look like blutob's. Latest S/W build on phones and Pali. Doesn't even have a Remote Start section between Security and Notifications.
 
21 - 39 of 39 Posts
Top