Hyundai Palisade Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
I experienced an issue that I've been able to sometimes reproduce in which the video feed from the backup (rear) camera has a bad video signal, this results in a jumpy (glitch) video and lines appearing on the touchscreen display.

When first noticed, I happened to have my phone in hand and took a video of it.

Hyundai Palisade backup camera signal issue

Have any of you experienced this issue??
 

·
Registered
Joined
·
4 Posts
Having the same problem with my driver side cam. Performed like this the moment I drove it off the lot. 😒
 

·
Registered
Joined
·
831 Posts
Sorry you all are going through these issues. There are 62 TSB’s you can search through according to Car Complaints.com.
Spam site attaching unwanted cookies to computers
No there aren’t 62 TSBs for the Palisade. A lot of them are procedural or instructional in nature and cover multiple vehicles. Use nhtsa.org for TSBs, not car complaints, which is just a scraper of nhtsa’s website anyway and could modify the info without you knowing.

But there is indeed a TSB for the blind spot monitoring malfunctioning (though not the video specifically, but others have reported it fixes it).
 

·
Registered
Joined
·
30 Posts
Discussion Starter #9
It surely isn't normal. I haven't been able to reproduce it consistently, I could show a video of it to the Service Center, but I am unsure of what they would actually do.
 

·
Super Moderator
Joined
·
851 Posts
I have the same problem, I just received a 2020 Palisade Limited 5 days ago, this is normal?
NO that is not normal. Take it to the dealership and be sure to show them the video
If they don't correct the problem, call customer service and request assistance with
getting this corrected.
 
1 - 10 of 10 Posts
Top