Hyundai Palisade Forum banner

1 - 20 of 22 Posts

·
Registered
2020 Palisade Limited
Joined
·
15 Posts
Discussion Starter #1
Hello there everyone,
I am wondering if anyone had been using Apple CarPlay (iPhone Xs MAX) with their 2020 Palisade (limited trim) and sometimes having a delay in the touch screen response. I normally use Waze, Music app, and phone if I need to make a call, for some reason when I drive for a long distance and want to make a call, it takes about 10+ sec for the app to respond and open, another 10+ seconds to click on the name and make the call, the only way out of it is by clicking on the Nav or any other button and back to the CarPlay menu. I have deleted and reinstalled the Palisade on my phone CarPlay and the issue wasn't resolved. I deleted Waze and reinstalled it and still. I have tried CarPlay in other cars and this issue wasn't there.
Did anyone experienced the same thing, and is there a known solution?? Thank you
 

·
Registered
2020 Palisade Limited
Joined
·
15 Posts
Discussion Starter #3
Have you tried a different cable?
Not yet, I am using the one my dealer provided from Amazon, I’ll try an Apple Original Lightning cable and I’ll update my post if that fixes the issue
 

·
Registered
Joined
·
393 Posts
A few things beside the cable which generally is working, not or flaky (working till it stops).

Reboot your Phone.
Make sure you close all your apps 1st.
I have seen really weird behavior from apps like Waze when there running both though Apple car play and on the phone. Other times that is fine. ** Mostly everything works great ** I have had the Waze App display all the graphics 2x, I have the maps be blank, etc. I also had one situation where Waze blanked out by Nav screen to black until I removed the cable and put it back.

-Other issues can be resolved be restarting car and or reseting the ** Nav system from it's reset Button.** I have not had your specific issue of delay. Have you compared Apple Maps, Google Maps, and Waze for the Delay concern. If even a Nav Reset does not resolve would recommend speaking with your dealer their may be NAV update or some issue.

Good Luck.
 

·
Registered
Joined
·
441 Posts
few things beside the cable which generally is working, not or flaky (working till it stops).
This actually is not always the case. AA/carplay require more bandwidth than a lot of low end USB cables can support, so they can cause problems when the phone is trying to push a lot of data.
 

·
Registered
2020 Palisade Limited
Joined
·
15 Posts
Discussion Starter #9
Thank you all for your suggestions and responses. So I have made sure that I am running the latest iOS 13.3.1 and I have forced restarted my iPhone, reset my Palisade Nav system, and got an original apple lightning cable. I have realized that this issue won't happen when driving short distances or if I did not make any phone calls during the drive. Today while driving 30 miles to work and using facetime audio with my mom I realized that it started to delay, I thought it could be from the call, so when I drove the 30 miles back I realized that if the mobile signal is low this could delay things with the Waze app and also with the CarPlay touch screen response, one I click on maps and back to CarPlay it refreshes and start acting normal again. Tomorrow I am going to make sure I don't make a call and keep monitoring the signal bars to see if this is the main reason or not.
I'll keep you all posted once I figure the main reason.
 

·
Registered
Joined
·
393 Posts
Interesting... Note that for Phone calls and Music you do not even need plug in the cable you can use Blue tooth connectivity. Naturally Apple car play needs the cable. And face time calls no reason to do that since you eyes on the road.
 

·
Registered
2020 Palisade Limited
Joined
·
15 Posts
Discussion Starter #11
Interesting... Note that for Phone calls and Music you do not even need plug in the cable you can use Blue tooth connectivity. Naturally Apple car play needs the cable. And face time calls no reason to do that since you eyes on the road.
I know, the thing is that I plug the phone in order to use the Waze App, I call my mom internationally but I use FaceTime Audio and not the video (don't want to pay for a long-distance call) so I am using more DATA to be able to use Waze & Facetime Audio at the same time.
 

·
Registered
Joined
·
535 Posts
I know, the thing is that I plug the phone in order to use the Waze App, I call my mom internationally but I use FaceTime Audio and not the video (don't want to pay for a long-distance call) so I am using more DATA to be able to use Waze & Facetime Audio at the same time.
Waze is a resource hog on my iPhone X. I can't do anything else while it's running. It didn't use to be that bad, but it's gotten worse.

I'm not using it with CarPlay (I don't daily-drive the Palisade), but I assume it'd be the same issue.
 

·
Registered
2020 Palisade Limited
Joined
·
15 Posts
Discussion Starter #13
Waze is a resource hog on my iPhone X. I can't do anything else while it's running. It didn't use to be that bad, but it's gotten worse.

I'm not using it with CarPlay (I don't daily-drive the Palisade), but I assume it'd be the same issue.
as I mentioned, I am going to try and see how things are going to be on my drive to work tomorrow. If the issue is still there, I'll try using Apple or Google Maps and see if that makes any difference.
 

·
Registered
Joined
·
535 Posts
as I mentioned, I am going to try and see how things are going to be on my drive to work tomorrow. If the issue is still there, I'll try using Apple or Google Maps and see if that makes any difference.
I'm saying I think Waze is the problem, not low signal, but I look forward to your results.
 

·
Registered
2020 Palisade Limited
Joined
·
15 Posts
Discussion Starter #15
I'm saying I think Waze is the problem, not low signal, but I look forward to your results.
as I mentioned, I am going to try and see how things are going to be on my drive to work tomorrow. If the issue is still there, I'll try using Apple or Google Maps and see if that makes any difference.
So today I used Waze to drive 30 miles to work, had all other apps off except Music and FaceTime Audi since I was talking to my mom who lives overseas. It is funny that there was no issue at all and ZERO delays. I'll see how it is going to act on my way back. I'll wait till tomorrow to try different navigation apps like Apple or Google Maps. I'll keep you all posted
 

·
Registered
Joined
·
1 Posts
Hello there everyone,
I am wondering if anyone had been using Apple CarPlay (iPhone Xs MAX) with their 2020 Palisade (limited trim) and sometimes having a delay in the touch screen response. I normally use Waze, Music app, and phone if I need to make a call, for some reason when I drive for a long distance and want to make a call, it takes about 10+ sec for the app to respond and open, another 10+ seconds to click on the name and make the call, the only way out of it is by clicking on the Nav or any other button and back to the CarPlay menu. I have deleted and reinstalled the Palisade on my phone CarPlay and the issue wasn't resolved. I deleted Waze and reinstalled it and still. I have tried CarPlay in other cars and this issue wasn't there.
Did anyone experienced the same thing, and is there a known solution?? Thank you
Yes, seeing the same problem. Connected with original Apple cable. Running Waze slows down everything. Disconnect from CarPlay and it stops. Tried rebooting phone, Same problem
This is a Palisade problem. Because it all works fine in my 2018 Sonata.
 

·
Registered
Joined
·
393 Posts
I do not think it is a Palisade issue if waze is the trigger for the issue? Anything that is an intermittent issue going to be time consuming to eliminate variables. Waze and or LTE cell strength reception likely. Only LTE has enough bandwidth for voice and data.
 

·
Registered
Joined
·
8 Posts
I have an Iphone 11 pro and I've used waze quite a bit and I haven't noticed any slowdowns in the car. Does the phone get hot when you notice the slowdowns?
 

·
Registered
2020 Palisade Limited
Joined
·
15 Posts
Discussion Starter #20
So after lots of driving and investigation. I figured out how to solve this issue, this can be an inconvenience but it can help with the frustration of your map saying in 100ft take the next exit and you have passed it a mile ago. I realized that CarPlay on my Palisade does not physically open the app on my iPhone, meaning if I quit all the apps, connected my phone to the car and opened Waze on the touchscreen it won't open the app on the iPhone and the same with other apps. Again this doesn't mean that Waze might not be the issue, but this solved it for me even after their latest update. This issue could be due to the amount of data being pushed back and forth from the phone and the Palisade system causing this delay.
 
1 - 20 of 22 Posts
Top